WordPress Plugin Breadcrumbs ist XSS anfällig

Veröffentlicht von & unter Wordpress.

Wie ich gestern geschrieben hatte, gibt es eine XSS/ Cross Site Scripting möglichkeit bei dem Theme von press75.com Wie sich jetzt herausstellte, liegt der Fehler an einem verwendeten Plug In „Breadcrumbs„. Das Plugin sollte bis auf weiteres nicht mehr aktiviert werden. Der Author wurde benachrichtigt. Update Das ging fix: yoast-> Just committed 0.8.5 which should… lies mehr

WordPress Themes mit Dreamweaver

Veröffentlicht von & unter Allgemeines.

Wer mit Dreamweaver WordPress Themes erstellen will, sollte ich das WP DW Tutorial auf Adobes Developer Seite einmal anschauen. Das Tutorial bietet wertvolle Tips in der Erstellung von WOrdpress Themes. WordPress DW Tutorial Part 1